Audacity and headphones sudden problem

So I’ve been using Audacity 2.1.1 for a few days now, and I had no problems whatsoever (Asus G551J laptop, Windows 8.1, Sennheiser headphones). Today, for some reason, starting Audacity disables my headphones (and when I say disables them, it does so completely for every application until I shut down and restart my laptop). I literally changed nothing between yesterday’s session and today (not even a windows update) and I am using the exact same equipment as before, so I’m at a complete loss as to what happened. Any help would be appreciated.

Thanks in advance.

Do you have some kind of USB device plugged-in? If so, Windows may be sending the audio output to the USB device instead of to the headphones (even if it’s an input-only device like a USB microphone or USB turntable). If that’s the problem, see the [u]Audacity FAQ[/u] for solutions.

The only USB device I have plugged in is my mouse.

If you have erratic behaviour with your built-in sound device you may not have correct Windows 8.1 drivers for the audio device as supplied by the computer manufacturer.

Go to the ASUS site and look for Windows 8.1 drivers for your specific computer model. If you already seem to have the latest drivers, reinstall them.


Well, that seems to have done the trick this time, even though I had already reinstalled my audio drivers yesterday. Still not sure what happened, but hey, it works now.

Thanks for the help.