Audacity always wants to mix to mono

Using v2.3.3 on Win64

This issue has never occurred before and has me puzzled. I wanted to add an 8-beat “count-in” click track to an existing MP3. I added the stereo MP to the project and created a separate click track. Whenever I try to mix down to MP3 I get this dialog:

If I mute either of the tracks it works, but of course, that defeats the purpose. I tried splitting the click track to mono and muting one side but still no joy.

I’ve done this sort of thing many times before but never encountered this. Any ideas?

Audacity 2.3.3 has a [_] Force Mixdown To Mono setting in the MP3 export dialog.



I had actually done a mono export a little while back - I guess this was the first time I had tried it since then.

I was guilty of failing one of the golden rules of bug analysis: “Did you do anything different that last time you used it?”

Many thanks for taking the time to reply. In the interests of helping others who wander through this thread, this is the checkbox: