Audacity Already Running

Hi, so I have a Lenovo Chromebook and recently set up the Linux Beta, and downloaded Audacity through the Linux store, but wasn’t able to use my mic due to the chromebook not recognizing the USB, so I switched to Developer mode, and now whenever I try to run Audacity, a window pops up saying that I already have it running and if I try to run it on a different page it could cause my computer to crash, etc. Well I’ve tried uninstalling, and deleting files, restarting, and then reinstalling Audacity, searched all over online, and my computer for answers, and tried to figure it out, but so far nothing has worked. My version of Audacity is 2.2.2-1+b1. I also checked the Task manager and it says that it isn’t running.
Any help would be much appreciated. Again, I have a chromebook, so finding files isn’t that easy, even when I search the Hidden Files.

Thanks in advance!

This problem is very rare on Linux, hence the lack of documentation.
Try rebooting the computer. That should fix it.

Thank you! Yep, that solved it.
I’m still trying to get my computer to work with my mic, but Audacity is working fine!
Much obliged.