Audacity Already Running Error [SOLVED]

I, like some I’ve read on here, have ran into the Already Running error where Audacity won’t open anymore. I’m running the latest version of Yosemite on my computer. I’ve tried the latest full build of Audacity, the latest nightly build and went all the way back to 2.0 – All give me the same error when trying to start. It also uses 100% of cpu on activity monitor when I start the program. I’ve tried deleting the config file, tried leaving NewPrefsInitialized=1 only in the config, I’ve restarted countless times. Deleted every single audacity file from my computer. Every time I try to run any instance of Audacity I get the same error. I’m completely stumped. Does anyone have an answer for this?

Audacity doesn’t directly support Yosemite yet.

Are you actually installing Audacity and not trying to run it from inside the DMG folder? Seriously magic things can happen if you do that by accident.

You have to finish the install by dragging the Audacity program folder into /Applications. It will seem to work without doing that, but it goes rapidly downhill.
Scroll down to Installation Instructions.


I drag it into applications every time. I can’t stand to have a bunch of drives running, but I’ve tried it both as a drive and installed. No luck. I guess I should’ve thought about the fact that it wouldn’t be up to speed with the latest OS update. Is there a timeline for Yosemite support?

Can you think of anything else to try in the mean time? Is it possible there’s a hidden file somewhere on my hard drive causing the error despite version?

I don’t remember the party line about how to prevent this. While this is happening, Apple (upper left) > Force Quit. Does that list give you any clues what’s running?

Apple (upper left) > System Preferences > Users & Groups > Login Items
This is the list that starts when the machine starts. It’s not exhaustive. Is Audacity listed?

Before you start Audacity:
Go > Utilities > Terminal.
Type top and then the enter key at the prompt. That will give you a constantly updating list of everything running on the machine.

Last login: Tue Nov 18 03:55:31 on ttys000
stella:~ koz$ top


See if this is any help:

Scroll down to the second technique.


In Mavericks you would be able to double-click when it is already running in its window and that would switch to the Audacity window. You would be able to right-click a WAV or AIFF > Open with and point to the running, and the file would import into Audacity.

Both those actions show the “Audacity already running” error in Yosemite, but I think your problem is that the Audacity process starts but the window never appears.

Have you tried the conventional approach of resetting audacity.cfg?

Open Activity Monitor and force quit all instances of Audacity. Sort the list by name to be sure.

Open Finder, choose Go > Go to Folder and type:

~/Library/Application Support/audacity/

Open audacity.cfg if it exists. Select all the text and delete it. Then type the following at the top of the file:


If audacity.cfg does not exist, create it containing just the



Save audacity.cfg then try launching Audacity. Do you see a dialogue for installing VST effects?


I have fixed it! I uninstalled audacity and manually went in and made sure every file was gone. This included the config files that you guys pointed out. I then restarted and didn’t use audacity for about a week. I just downloaded it and it worked completely! Maybe it just needed to get completely out of the computer’s memory to work again?

Thanks for your help and thanks for this incredible program!

I’m glad you got it going again. I’ll mark this [SOLVED] and lock the topic in that case.

Mac permanently stores some system information in “parameter random access memory” (PRAM) but that does not normally influence how applications behave. So I don’t think memory has anything to do with it if you shut the Mac down.

If you do have system problems, resetting PRAM and the “system management controller” (SMC) may be worth trying: How and when to reset your Mac’s PRAM and SMC.