Audacity adds lots of silence on export at beginning

I’m having a HUGE problem here. Every time I export audio, Audacity adds up to THREE MINUTES WORTH of silence at the beginning! I really need help with this, or I’m going to have to switch audio editors! And trust me, I really don’t want to do that. I’ve checked every forum page on this, every help center, and nothing works. HELP!

Please post a screenshot of your Audacity project (press “Ctrl + F” first, so that we can see the full project).

To attach the screenshot to your post, see:

I think this problem is related to my question. I am brand new to Audacity as well as sound board stuff in general, so bear with me, as my terms may be incorrect. I have version 2.4.2, and I have imported a song, then cut it to the section I need to use. But it remains at the same spot in the timeline, making the beginning of the clip start at 2:42. I would like to have the clip be its own…song, for lack of a better description. I need the clip to start at 00:00, like the original full song. How do I make it do that? I suspect the originator of this thread has the same thing going on, so that when they exported the finished version, it had all the blank space at the beginning.

You can either use the Timeshift tool to move the audio so that it starts at T=0



In Export Preferences check “On” the checbox for “Ignore blank space at the beginning” (this is set to be “Off” by default in Audacity).



Unfortunately, I cannot get the selection to move anywhere, and I don’t want to leave that chunk at the beginning open, even if I set it to ignore it. I have tried and tried, but no matter what I do, I am unable to drag the selection

A workaround:

  1. Select the blank bit at the beginning with click&drag
  2. use Ctrl+K to delete that selection
    3)Observe: Audio shifts back to start at T=0


YAYYYYY!!! Thank you SO MUCH, WC!!! That worked!