Audacity 3.4 does not import v2.4 projects

Audacity 3.4 crashes when importing v2.4 Audacity projects. My setup:

  • Audacity projects recorded with v2.4 on Debian Linux Stretch
  • Audacity v3.4 on Windows 10 crashes when trying to open any v2.4 project

Remedy: install Audacity v3.3.3

This will be fixed in 3.4.1

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.