Audacity 3.2.0 - Much more noise?

I updated from version 3.1.3 to 3.2.0 the day before yesterday and started up a new project to see what’s changed.
Unluckily for me, I could see and hear A LOT more background noise through my headphones (OneOdio Studio Pros) than in the previous version.

For comparison, the same day prior to the update I recorded some audio (raw, no noise removal):
And what it’s like now when recording in the 3.2.0:
I immediately reverted back to 3.1.3 but now experienced the same noise issue that wasn’t present before.

So instead, I tried to get things working with 3.2.0:

  1. I turned my mic’s gain and level down to 0 and that did nothing.
  2. I then tried reducing the recording level. This captured much less noise (closer to a thin line) but also makes my voice quieter.
    Thankfully, compression and normalisation take care of the rest more or less but I was wondering why it happened in the first place?

I used the same USB mic (sE Electronics NEOM USB Cardioid Condenser), didn’t initially change ANY of my settings after updating to the latest version…
Is there something I need to set?

Thanks in advance.

It is possible that for some reason you are recording from your laptop’s built-in microphone?

Be sure to to do a Transport > Rescan, or restart Audacity, every time you plug in your USB microphone. Then do a scratch test - run your fingernail lightly over the microphone grill to verify which microphone is active.

Funnily enough, when I switch to my laptop’s built-in mic, there’s no noise picked up. It’s a fine line, like how my mic was before the update. I’ve tried restarting Audacity multiple times when I first encountered the issue but… No such luck. Rescanning didn’t help the one time I tried either but I’ll try it again.
Working with a lower recording level is the only thing that helps at the moment.

So, it was a combination issue.
Transport > Rescan didn’t work the first few times so after some digging, I realised that the mic’s sample rate in its control panel was at a higher rate than Audacity’s. After changing it to 44.1kHz and rescanning, the noise is gone even when I set the recording level all the way up!

Thank you :ok_hand:t5:

1 Like

Glad to hear you got this sorted - and thanks for sharing your solution - this may be of help to others. :smiley:

And here we are again, it’s back to producing noise (as of the day after thinking I’d have no more issues) and my apparent ‘fix’ no longer does the trick.
I’ve resorted to contacting the mic company’s support because I think something may well have broken within the mic… :frowning: