audacity 2.4.0.rc5 version, selection panel, huge numbers in right column (current position)

I’ve downloaded and installed audacity 2.4.0.rc5 version. The current cursor is in very large numbers. Help to do as before!

That’s one of our key new features :wink:

But you can make it smaller by clicking on the resizer (the vertical bar at the right of the Toolbar) and dragging leftwards.

Some folk will want to make it even bigger by dragging rightwards :nerd:


Thank you! Is it possible to add in dropdown menu:
mm:ss + milliseconds (without hh)
I always show tracks with length less, than 1 hour.


This would be a feature request and the developers are unlikely to want to do this as it would overflow at only 99mins 59 secs


In general, some bugs. Two cursor bars instead of one, light and dark (see the figure), the window is minimized all the time, the Windows key causes some action. Remove it - and do not let it out sooner than in a year!

When giving bug reports, please include a brief description of the test machine. For example:

Windows 10 Pro (required)
32 GB RAM (optional)
Nvidia GTX 16 graphics (optional)
i5 CPU (optional)
(include optional information if you think there’s a possibility that it may be relevant.

Which version were you testing? (EXE or the ZIP).

Whether you did a clean installation or an upgrade.

and precise steps to reproduce the problem.

Have you tried resetting preferences?

I am testing zip version. Windows 10 Home 1903. Intel graphics card. Is it something wrong with my car? Before that, it worked absolutely fine.
The only thing is, I deleted almost all the files from the Plugins (.ny) folder and added others like Parametric Equalizer. But I always did so.

It’s because you are working at a hyper extreme zoomed-in level - the clip you show has a mere 3 sample points


Zoom max. And why not? Before everything was fine with any zoom level. “Windows” key action: it turns out ever in previous version:

When you press Windows key - a window “left selection boundary” appears.

Ahhhh, now I realize what’s happening - this was a deliberate change we made in 2.4.0 to fix this bug and arises as a consequence of that:
At some zoom levels the light-blue/white selection visual cue disappears

So what you are seeing is a cursor that is positioned between samples (the black line) and the actual audacity point “selection” made with the cursor i.e. the nearest sample (only samples can be selected - not the space between them). This is the light colored line through the nearest, the selected, sample.


I cannot reproduce this with RC05 :confused:


@юра00 I’m guessing that you are not testing a clean installation.
Try resetting Audacity Preferences, or set up a Portable Settings folder for RC05 to use.

If you really must work at such close zoomed in levels and you don’t want to see the double lines:

  1. set the time format in the Selection toolbar to hh:mm:ss + samples
  2. set Snap To (in the Selection toolbar) to be on