Audacity 2.3.3 Won't Open on Mac Mojave

I used Audacity all day yesterday with no problems and then today the application won’t open. When I click on the icon, it will bounce for a second and then rest again. I also tried right clicking and selecting “open.” I restarted my computer and re-downloaded the software and I still have the same problem.

I searched other forums suggesting that I go to Library > Application Support > Audacity. There wasn’t an Audacity file so I created one, and uploaded a audacity.cfg code. No difference. It still won’t open.

It looks like you got the wrong “Library” folder (macOS has two “Library” folders).

Ensure that Audacity is not running (not even in the background), then:

Open Finder, use the Go menu, choose Go to Folder and then copy and paste:

~/Library/Application Support/audacity

(the squiggle at the start is important)

In there you should see three files:

Delete those three files, then see if you can Launch Audacity.

Hi, I’m sorry to revive an old forum post, but I could not make it work even after deleting the two files. I’m on Mojave 10.14.6

Which two files? The instructions say to delete three.
– Bill

Same problem, following recommended fix but also find only 2 of the 3 files:


(Searched and do not find pluginsettings.cfg)

I have run Disk First Aid, and safe-booted. Still the same.

Should I de-install and re-install Audacity?

Try replacing with Audacity 2.4.2 Audacity ® | Download for Mac OS