Audacity 2.3.3 wont install

I am trying to download and install Audacity for the first time on Windows 10 and it is not working. It downloads fine and seems to install fine but then right as it appears to finish it pops up and says RegSetEx failed. Error Code 5. It seems to be an error with permissions but I am the administrator on my device. I’ve also tried running install as administrator. I am not sure what to try next. plz help :slight_smile:

Did you download Audacity from the links on the main Audacity website? (

Is the installation file called “audacity-win-2.3.3.exe”?
If it is, then test the file in this page:
The “SHA256” produced by that page should be exactly with the published number:

If the file name is wrong, or the SHA256 does not match that number, then the file is faulty or not genuine.

I tried everything you said and that is what I was doing previously. I retried it again and did exactly as you suggested. It is the correct file. I still received the same error.

So that there is no confusion, what is the SHA256 of your “audacity-win-2.3.3.exe” file?


Super. That’s a good original file.

Is that the full and complete message “RegSetEx failed. Error Code 5”?

Is your computer behaving normally other than that?
What security products do you have installed?

The full message says:

Error writing to registry key:

RegSetValueEx Failed; code 5.
Access is denied.

My device seems to be working fine other than that.

My guess is that some security product is preventing the installation being registered.

To cover all bases, when was the last time you did a full scan with an up to date, reputable virus scanner?

it’s probably been a while. Any suggestions

hmm okay. It’s probably been a while. Any suggestions on how to proceed?