Audacity 2.3.3 will not open on Mojave 10.14.6

Audacity 2.3.3 is not opening on Mojave 10.14.6. I have tried re-install, I have tried deleting application support file audacity.cfz and all the plugin files. Scoured the FAQs and tried every posted solution. I’m pretty baffled. when I click the icon it bounces up and down and then nothing. Now the only files in the ~library/applicationsupport/audacity folder are audacity.cfz and session files folder. Any suggestions are greatly appreciated. thanks.

How did you install Audacity?

Did you get Audacity via the Audacity website? Audacity ® | Download for Mac OS
(other versions may not be genuine and may cause GateKeeper to block the application.)

Yes, it was downloaded through the suggested link in the audacity page.

I’m guessing that is a typo, but please confirm the name of the file. It should be “audacity.cfg” (If it really is “.cfz”, then that’s a really weird problem)

yes sorry. That was a typo


I’m still having the issue that Audacity will no longer open on Mojave, Macbook Pro 9,2. I’m using the latest version. Now it says “Audacity Startup Failure: An unrecoverable error has occurred during startup.” Attached a screenshot. Thanks if you are able to assist.
Screen Shot 2020-06-17 at 5.14.07 PM.png


  1. rebooting the computer,

  2. Then remove the files:

  3. Then try starting Audacity.


Checking back around on this issue. I still get the same error. Running latest Audacity and latest Mojave. One element that was not previously mentioned is that I have a Macbook Pro with TWO internal drives. One drive runs my OS/Applications, and the other is where my files are stored along with my user profile. Perhaps the issue is Audacity doesn’t correctly account for this and is looking for Boot Drive permissions on start-up or something like that. I have a separate user profile and it runs on there. Any additional user I create on the Boot drive and it works normally. But never from my main user account which is parsed between the two drives. This was not an issue until about a year and half ago. In other words, I was running audacity successfully for years on a dual drive system. Hopefully this can be resolved to work with dual drive setups correctly. I’ve seen a few other folks post about a similar issue in the forum.

Thanks in advance for checking this out, and seeing if maybe it can be reproduced.

**** QUICK UPDATE ******

I just now discovered Audacity 3 is available. I downloaded it, and miraculously this issue is solved. It opened and is running normally. You folks are geniuses!

Thanks and consider this issue closed for now.

Take care :smiley: :smiley: :smiley:

Thanks for the update. Glad to hear you’re up and running.