Audacity 2.3.0 CalfPlugin dont work

OS Linux Mint 18 64 bit

OS Ubuntu Studio 16.04.5 64 bit

OS Ubuntu Studio 16.04.5 32 bit

After upgrading the program to version 2.3.0, Calf plug-ins are not launched. On all operating systems and on different computers. This is a common problem for Linux as I understand it?

Sadly the Calf plug-ins have been problematic with Audacity for a long time. If you need to use the Calf plug-ins, use them in Ardour.

In version Audacity 2.2.2 not be Problem with Calf Plugins.

Which version of Calf Plug-ins?

As I wrote, I’ve had problems with Calf plug-ins for a long time (on Ubuntu) and tried many different versions. Some versions of some of the plug-ins have worked with each Audacity version, but I’ve failed to find any combination where all of the Calf plug-ins work with Audacity, except for the very old calf-ladspa plug-ins.

From a quick Google search, it looks like “calf-ladspa” plug-ins may be coming back, though I have not tried these yet:
The downside is that it appears that you can’t have the LADSPA version and the LV2 version of the Calf plug-ins at the same time:
So my guess (I’ve not tested), is that if you want Calf in Ardour, then you need the LV2 version, OR, if you want Calf in Audacity, use the LADSPA version.

If you find out more, please let us know. We don’t have the manpower to research as many plug-ins as we’d like on Windows, Mac and Linux, so we rely heavily on user feedback.

This problem appeared with the upgrade program to version 2.3.0
Before that, everything worked clearly. I’ll try to roll back to version 2.2.2 and describe what happened.

If you can tell me exactly which version of Calf plug-ins, then I can test here as well.

It’s all about the new version. I returned to version 2.2.2 and all Calf Plugins have earned. I would like the developers of Linux Auditing to pay attention to this nuance. Because without Calf Plugins program as an editor is not very functional.

I got Calf Plug-ins to work by installing Calf Plugins from Audacity drop down Menu. Next after installation I found Carla-Rack-Fx Plugins in the Effect drop down Menu. Next I hit (+Add Plugin) in the Carla Menu. Found the Calf Plugin I wanted to use and EVERYTHING WORKS as it should.


This seems to be the only solution for calf-plugins at the moment. Calf plugins work for me on Audacity 2.2.2 on Zorin OS 15 (based on Ubuntu 18.04).

They do not load, however, in 2.3.2 (Ubuntu 19.04, Manjaro 18.0). The calf-plugin for JACK version in Manjaro’s repositories is 0.90.2-1

Good news: Audacity 2.4.1 and the CALF plugins (the JACK package) for Manjaro 20.0.2 are compatible.

They’re working for me with Audacity 2.4.1 (built from source) on Xubuntu 18.04.