Audacity 2.1.1 Imported audio file not visible [SOLVED]

I have limited experience with audacity so cant understand why my imported mp3 audio file does not show in the editing window.
I have updated my audacity and also re-imported lame but still nothing. I could’nt find anything in the forum related to this issue.

What version of Windows are you using?

LAME is only for exporting MP3. MP3 import works without LAME.

Does the file show up as the expected length, but a flat line? If so, please see Importing MP3 gives flat line - #3 by Gale_Andrews



Gale

I’m running Win7 (64bit)
Yes the file seems to be there as it is named in the left window and ‘runs’ on play but in a flat line with no sound output.
I have tried the forum link suggested but cannot locate the folder AppData to go onto to see if I have write permission (C:\Users\ACER\AppData\Local\Temp\audacity_temp)

Thanks Gale… I have solved it for the time being by creating a new folder for temp files and changing the location within audacity to that folder. So far this is working for me.

To see that folder you would have to show hidden files and folders.


Gale