Audacity 2.1.0 Won't Find FFmpeg libraries

Audacity v2.1.0
Mac OS 10.10.3
Installed from DMG

I have the FFmpeg libraries. I can point Audcaity to the folder and click OK…
Found it.png
…But it makes no difference because it still doesn’t “find” it even when I’m pointing right at it.
Not finding it.png

Did you put it there, or did the System put it there? I’m not familiar with that location. Mine are in a hidden folder /Library/Application Support/audacity.

Desktop > Go > Go to Folder > Library/Application Support

I’ve been known to put it in /Applications/Audacity/plug-ins, and then point Audacity to it. That’s worked on several machines.


I’m having the same problem. I’ve been working on this for 4+ hours. It’s not finding the files I downloaded. I don’t have a Library folder to put them in. I’ve had them on the desktop, in the Audacity folder, in the Plug In’s folder, and it never seems to recognize it or remember where it is. Very frustrating. I’m on a Mac with 10.9.5. I’m trying to open an audio file from Quicktime. It’s an Apple MPEG-4 audio file. I have gone to File > Import > Audio and told the format to be FFmpeg-compatible files. I see my file, when I click on it to OPEN, it says the FFmpeg not found. And around and around I go.

Audacity won’t see arbitrary versions of FFmpeg - make sure you are following the download instructions at

To make it as simple as possible, you can download the “” file from the buanzo site, then put the 18 dylib files extracted from the ZIP file into the folder where you run Audacity from (that is, put the files in /Applications/Audacity).

Then restart Audacity and FFmpeg will be detected.

Audacity should be able to import MPEG-4 without FFmpeg. It is unfortunate this does not work in 2.1.0 but it will work in the next 2.1.1 release of Audacity. If you only have the one file to import, also note that you can convert the file to WAV in iTunes then import the WAV into Audacity. In the steps given in the link, just change “Import using” to “WAV encoder”.


I’m not sure, but I think that’s where the dmg installer puts them. Or was it the package installer? I’ve tried both, don’t remember why.

Anyway, I moved them to Library/Application Support/audacity, but I did create the audicity folder myself since it wasn’t there. I didn’t rtfm, just copied the path from Audacity’s prefs.

It’s a bit confusing to have both a dmg and a package to install. I remember being confused by it. And I still am… :laughing:

Where’s the smiley for confused?

There is no dmg and package installer. The package is ON the dmg. Stupid me. I’ve also checked the installer path for the ffmpeg installer on Banzo’s site and that should go to /Library/Application support/

But I remember clearly moving ffmpeg from /Applications to /Library/Application support/audacity. I didn’t install any other ffmpeg version… Now I’m really confused as to what’s happening :unamused:

If FFmpeg isn’t found for you, please start a new topic. The current FFmpeg 2.2.2 installer (DMG with a PKG inside it) installs to /Library/Application Support/audacity/libs. Some previous FFmpeg installers installed to /usr/local/lib/audacity. Audacity still looks there for FFmpeg and LAME still installs there.


:confused: top row poition 7 :wink: