Audacity 2.0.5 not receiving signal from interface

Audacity v.2.0.5
Mac OSx 10.9.5 (MacBook Pro)
Interface: Edirol (Roland) FA-66 (Firewire)

I am trying to record phono from a receiver by running its record output to the FA-66 Firewire interface, then to the Mac’s Firewire input.
The Mac System Preferences > Sound > Input window sees the FA-66 and shows a robust input on its meter
Audacity also recognizes the FA-66, listing it as the input device, but clicking on the record level fields does nothing and no signal is displayed. I tried setting Pause and Record on the transport controls but still no signal.

Can you assist in how I can get the app to see the input signal?

2.0.5 is old. The latest 2.1.0 is at

What input on FA-66 have you connected to? If you are going into input 2 only and setting Audacity to record in mono you will record silence.

Also external devices need to be set up properly in /Applications/Utilities/Audio MIDI Setup. Go there, select FA-66 as the input device and choose 24-bit 44100.0 2 ch. Restart Audacity, open Device Toolbar and choose FA-66 as input device and 2 channel stereo recording. Set Audacity project rate bottom left to 44100 Hz.


Thank you. I followed all those steps but it still didn’t work. The Mac sees the signal fine but Audacity 2.1.0 does not. I made sure the input level in Audacity was set high, all the values were according to your instructions. As before, Audacity recognizes the interface. It just won’t see the signal from it.

Unfortunately we cannot see your computer or equipment. As I suggested, check what input you are going into on the FA-66.

Put headphones into the FA-66 so you can monitor what is going into it.

You can install LineIn from Rogue Amoeba | What can we help you find? to hear what input is reaching the computer.


Just a wild guess: The Roland FA-66 has a hardware switch for sample rate on the back. When used with OSX, most audio programs will resample automagically, but I think Audacity (and most other DAW’s) will try to use what the interface tells them the sample rate is set to.

If Audacity is set to 44.1 KHz and the FA-66 is set to 96 KHz, it won’t start recording.

Indeed, sample rates must match everywhere, Audacity project rate, Audio MIDI Setup and any hardware settings on the device.

If 2.0.5 still does not receive the signal, you could try the current 2.1.0 release from