Audacity 2.0.4 fails to launch on XP

I am having exactly the same problem as the other two posts. I started a project in 2.0.3 and have just tried to install 2.0.4. the programme does not launch but a process called ‘audacity’ in Task Manager is occupying the processor at a constant 25%. All other symptoms are as stated by the other reports and I also note that the saved project files have disappeared from the Hard Drive. I have intsalled/uninstalled twice and re-booted and re-installed again but the result is the same as before. No go. Pc is XP Pro, Sp3,Intel Quad@2.66GHz, 2.75 GB RAM.

Thanks for the report. We are currently working on this issue.
You can subscribe to this topic by clicking on the “Subscribe” link at the bottom of the page if you wish to be e-mailed when there is a reply.

Please try the build in this topic .


Thanks for your quick response. Attached are my sound system details:
Volume Tag.png
Realtek Tag.png
Have tried suggested build but had real problems extracting it after saving to a folder. I was unable to find the extracted files so then tried running audacity from the extractor dialogue but when I click on ‘audacity.exe’ I get this message:
Fail to start2.png
I tried both “Free Arc”, which refused to extract at all, and “7-ZIP” which does, but I do not seem to be able to find the path? I am really struggling with the detail of managing these processes, as I am not sufficiently experienced!

The build needs all seven DLL’s it was packaged with, in the same folder as “audacity.exe”.

XP should have a right-click option in Explorer to unpack a zip file.

As an alternative, select and copy the “audacity.exe” from the test build. Open the folder where you installed Audacity 2.0.4 (if you have uninstalled it, reinstall it). Delete “audacity.exe” in the 2.0.4 installation folder. Paste “audacity.exe” that you copied from the test build.

Now you should be able to launch the pasted “audacity.exe” from the 2.0.4 installation folder.


Gale, thanks again for your help.

I have spent all morning drilling down into Explorer to find where 7-zip had put the unzipped files. After unhiding the system files and a lot of presistance I eventually found the place - they don’t make it easy! Then, finally, I unzipped just ‘audacity.exe’ and double clicked it and it worked, AND I subsequently found my ‘lost’ .aup files. (After hundreds of clicks, mostly up blind alleys, I find it difficult to remember exactly which move made the breakthrough, so this a reconstruction made several hours later).

Meanwhile, I will do the moves that you have described and presumably run it like that from now onwards?

Delighted with your helpfulness, thanks again.

The “audacity.exe” that you installed won’t be of any use to you, so yes you need to delete that “audacity.exe” (but not anything else) from your installation folder then put the unzipped “audacity.exe” instead into the installation folder.


I downloaded the 204 and it failed to launch on XP.
It also discomboballated the old version.
Reading this forum, I downloaded the fix and unzipped that fix to a different folder.
Now I’m stymied on what to do to “launch it,” as the instructions say. My whole Audacity Project is hanging in the balance. I need some help and advice, please.

That was not the given instructions to fix the problem.
Follow the instructions provided by Gale, then you should be able to launch Audacity and you will be back in business.

That’s OK if you followed and if you unzipped all 15 files and folders to your different folder.

“Launch” just means “start”. Double-click “audacity.exe” in the folder you unzipped everything to. Then Audacity will pop up. If you see a dialogue “Install VST Effects” just click OK on it.


Thank you, Gale.
I tried double clicking on Audacity.exe that was unzipped into another file.
Nothing at all happens.
I get an error message repeatedly that the “dll was not there and reinstalling will solve the issue.”
Re-installing does not solve the issue. I get the same error message repeatedly.
I am using Windows/XP.
The fiasco with 2.0.4. has rendered the previous version unusable, too.
I cannot uninstall any of the versions and start all over because I get a repeated error message that “audacity is already opened.”

At this point, I am hoping that you will compose a step-by-step tutorial on how to fix this problem, or better yet, how about fixing 2.0.4. so we can just download the corrected version? I appreciate your efforts. Audacity is a great design and a tremendous achievement.

Right now, I’m regretting having ever clicked “Download 2.0.4.”

In the process of attempting to resolve the “Audacity 2.0.4 on XP” problem I ended up creating a lot of sub-directories. This led to some confusion on my part. I located the folder that contained the variant of audacity.exe that worked and pruned away all the non-working variants. I deleted old audicity desktop icons and created a new desktop icon from the working audicity.exe variant.

It works now.

Thanks for all your help.


There is another confusion. Someone else called “Alicia” is using your e-mail address to report similar but not identical problems to our feedback@ address. Alicia’s problem is that she cannot uninstall 2.0.4 so I told her that Windows was locking the 2.0.4 installation folder and that she should reboot then install 2.0.3 into the same installation folder.

Are you in touch with Alicia, or can you help her in person?



I have done as you said and replaced the original 2.0.4 ‘audacity.exe’ file with the one you gave in ‘2.0.5-alpha’ and that has cured the start/launch problem. (Sorry for the delay in feedback but I was called away by normal life!)

Thanks for doing a great job,