Audacity 2.0.4 does not lauch on Windows XP sp 3


I’ve been using Audacity 2.0.3 for a while with no problems and then I saw this update, 2.0.4.
After installing, it would not launch at all. I’ve tried complelety uninstalling the program and
rebooting plus removing any leftovers. I attempted, again, to install 2.0.4 and the same thing
happened, it would not launch at all so I went back to version 2.0.3 and it launches and works
fine without any issues. Are there any solutions to this problem or is it just me?


There have been a few reports of this problem on XP.
Please try the suggestion in this post and let us know if it fixes it for you:

I had to replace my recording PC and downloaded 2.04 at first. I got this message “The application has failed to start because application configuration is incorrect.” So I uninstalled it and tried 2.03, same message. So I uninstalled that and used a zipped copy of 1.3.14 that I have saved. I’m getting same message.

The config is Windows XP Pro, SP3, everything up to date. Nothing much else on the system as it had a clean installed of the OS. I did load the drivers for my Presonus Inspire 1384. I have used this combination for years and well,I would sure like to get it working.



This is different to the specific 2.0.4 problem with WDM-KS.

To fix your problem, please download and install the appropriate 32-bit or 64-bit Microsoft “Redistributable Package” as follows:
Audacity Manual .


Thank you. That worked just dandy.


That seems to have worked fine. I can’t remember what I saw but the 205 alpha wanted to install 3 drivers, or something, so I let it to that and now it launches fine although I’m a little leary about alpha releases. If I have issues with this version, I’ll revert back to 2.0.3

thanks for the feedback,


Moved to the Windows board.

Those would be three DLL plug-ins - either VST plug-ins or Hard Limiter and SC4 which are not VST but which appear in the VST list. Please see:
Audacity Manual .

As stated on , that alpha is actually they same as 2.0.4 except that the WDM-KS is disabled. There is no experimental code in that build.

If you have issues do please post here what those issues are, so we can consider them.