Audacity 2.0.1 WONT OPEN! PLEASE HELP!

Hey guys, so I’ve tried the audacity.cfg method and audacity is still bouncing
around on the dock not opening. Making me force quit it.

Macbook Pro
2.8 Intel i7
8GB Ram

also tried the Portable Settings option

If there is an audacity.cfg file, try editing it so that it has only this information in it.
This will disable Audiounits and VST effects:


Probably best to remove the Portable Settings folder and do this with the normal audacity.cfg file (or a new file in the location where the audacity.cfg would normally be).

did that too. in applcation support > audacity and i created a portable settings > cfg file still just bouncing around looking all stupid and whatnot

The file must be called “audacity.cfg”. You say “created a portable settings > cfg file”; just making sure you name the file correctly. You can put it in ~/Library/Application Support/audacity, or you can put it in a Portable Settings folder that is in the same directory as the Audacity application. As Steve notes, probably best at this time to put it in the normal location.

yeah that’s exactly what i did. both the portable settings > audacity.cfg and in ~/Library/Application Support/audacity/audacity.cfg

still get NOTHING. :frowning:

I know it has to do with my WAVES and Guitar Rig plugins but this is freaking annoying because the code is supposed to open it with no VST or AU scans.

Please delete the Portable Settings folder and its contents, then try again.

If that does not work please post the contents of the audacity.cfg file you are using. Make a copy, rename it “audacity.cfg.txt” and attach it to a message.

– Bill