Audacity 2.0.03

To Steve,
You told my not to keep posting new topics under the same problem, but the progress that I’m making doesn’t show up on that page so noone responds and you keep deleting my new progress report. How do I add my new situation except in this format. I will post it here so that hopefully it will get inserted into the bottom of my original post. If there is another way tell me so I can do that. Otherwise I will add it here again as someone was trying to help me until the post got deleted.
Here it is:

My user name is magnum2tom. I have 3 identical computers which consist of Intel’s I3 board and chip with 6 gigs of ram, 1 gig Nvidia graphics card, 500 gig hard drive, Realtek built in audio system The board is a x64 board and my operating system is Windows 7 professional x64 on all computers. On 2 of my 3 computers Audacity 2.0.3 works perfectly, but on the 3rd I can load up an mp3 file…play, edit and save perfectly, but will record 1 out of a hundred times. When the recording does work it works as it should all day long until I shut it off. On all systems the only way the recording works is to go into the sounds section in control panel and disable the mic and set stereo mix realtek high definition audio to default device and then click on properties to increase my level to high. I also go to the playback area and enable along with the default speakers the realtek digital output for the default communication device. I’ve tried everything I can think of. I’ve updated my audio drivers to the latest 2012 driver from the 2009 one I had (and I’m sure last update for this board). Even the 2009 driver worked fine on the 2 computers that work with Audacity. Gale on this site told me to download a zip file with a rev type program that might help but it wouldn’t load because it reported that I was missing an important dll file so that did no good. I love Audacity and have used it for years and don’t want to have to try another program just for the purpose of recording a song from the internet and save it to an mp3 format to load up in Audacity to edit and save it. I hope some can help me come up with an answer since Microsoft and Intel can’t. I’ve also uninstalled and reinstalled version 2.0.0, 2.0.2, and back to 2.0.3 with no difference.
Thanks in advance (hopefully) for you help.
Tom (magnum2tom)

Since this post I ran the file Gale told me to run which is audacity_revert_r12160.exe on the computer which would not record and set my mic on that computer to deafault and stereo mix disabled. Now with this file when I try to record I get to red left and right bars on top working as they should but get no actual recording. So it got one step further and I don’t know what to look at in audacity.cfg file to try and change. This is where I am at now.

This post was not in with my original list on my first post so if there is a way to add it without starting a new post let me know how. This might be it…I don’t know but I’m sure if it isn’t I’ll get scolded again about not doing it right. I love this program and just want it to work.

Just send replies to this topic (Click the “Reply” button), as you have just done.

The forum works best if we all keep to one subject (topic) in one forum thread. If you need to talk about another unrelated issue, then please start a new topic, but for comments, updates, or anything else that is directly related to this topic, please reply in this topic.

Yes, we know that because wrote that here - an earlier post in this same topic.

Is that the same as you wrote here?

Sorry I was not meaning to “scold” you :wink: This is a busy forum and we try to help all of the people that post questions and problems here. Yes, if you wish to add new information, just click on the “Reply” button near the top of the page and send a new post to the current topic.

Please follow the suggestion given in Gale’s most recent reply and hopefully we can move forward in solving this problem.