Audacity ® 2.0.0 (Unicode doesn't record

I am using Ubuntu 12.04.4 LTS (GNU/Linux 3.2.0-60-generic i686)
1 year ago I was using Audacity to record music & sound. No problem
But how I just cannot record anything.
The speaker meter doesn’t move at all.

Please help
Thank you very much.

What are you trying to record from? A USB microphone?

Thank you for ur reply.
Sorry I thought no one replied.

I tried to record it using the computer speaker(external) -----playing the sound into the internal speaker— as I have done before.
The last time I recorded— about 1 year ago— the recording was successful
Thank you very much
Sorry for the delay

Sorry, I don’t understand. “Speakers” play back sound. “Microphones” record sounds.
If you trying to record sounds that are playing on your computer, see: Audacity Manual

Thanks Steve,
I tried the link you suggested. Played around with the input and output device----pulse, default

still didn;'t work
I understnad your logic----however I through practical testing found out we can do both----.thorugh I used earphones( small cheap ones)
I did check the FAQ— STILL NO HELP

Thanks a lot

Try the “loopback cable” method: Audacity Manual .


Thanks Gale

But I still can’t get it working

If you are trying to record from popular sites like YouTube or Daily Motion, in many cases you can download the videos or the audio files therefrom by installing special programs or web browser extensions or by visiting certain sites and typing the URL of the video you want to download.

You can use your favourite search engine to find out about that.


Thanks Gale