ART USB Mix records playback with new take

I’m using Windows XP with a exe. copy of Audacity 2.0.3. I am trying to record and overlay instruments using an ART USB Mix 3 channel mixer. I want to hear both the computer playback (on channels 2 and 3) and the instrument in the headphones, but record the instrument (channel 1) alone, into Audacity. I currently get a mix of the computer playback and the instrument take. How do fix this?

Try this. De-Select the little button that says “USB Playback to CH 2-3” and play something in Audacity. Only Audacity. Listen to the mixer headphone connection and see if you can hear it.

Edit > Preferences > Recording [_] Playthrough (de-select)

Edit > Preferences > Recording [X] Overdub (select)

Edit > Preferences > Devices > Recording > USB Mixer

Edit > Preferences > Devices > Playback > USB Mixer

If you can, then that’s the way to do the production without the old work recording on top of the new.