ARSS always generates silent sound track out of BMP image

Hi. Trying something, making sounds from images (treated as spectrograms). The ARSS software is described as ideal for that, however, whatever I try, it still generates complete silence, nothing from the image is actually used. I’ve tried eighter coloured image and grayscale image, still the same. As for the grayscale, I tried 8bit grayscale BMP format, but that was discarded as unsupported format, so I sticked to 24bit color BMP format, with all three RGB channels the same (grayscale) - that was accepted, but still generates a silence. The image is 640x480 pixels large.

This is command line output from last used command:

C:\Users\nimrod\Pictures\.testing>arss fel_quake3arena_map.bmp fel_conv.wav -r 44100 -n -min 0 -max 22050 -f 16
The Analysis & Resynthesis Sound Spectrograph 0.2.3
Input file : fel_quake3arena_map.bmp
Output file : fel_conv.wav
Bands per octave : 0.462
Pixels per second [180.000]:
Sound duration : 3.556 s
 480/480   0.10 Hz - -214084266.67 Hz
Processing time : 82.265 s
Press Return to quit

What could I do wrong here? And does ARSS support coloured images (making stereo sound)?

We are not able to offer support for third party applications.
Also, ARSS is now obsolete and has been superseded by Photosounder. Their support forum is here: