Any exported file from audacity doesnt play[SOLVED]

After I searched most of your previous entries on the subject unfortunatelly I havent found the answer yet. Actually my problem is very similar to the one that is called: “Can’t Play WAV exported file from Auadaciy” someone with the user name “edhawley”.
Just so we both save some time I am telling you that I have the same OS of windows(7) like him and i tried all of the tips that you suggested to him included the mute button that was actually his solution to his problem. The only difference is that although i have exported in other formats such as MP3 and AIFF still there is no sound on the exported file. None of them, and i have installed the Lame extension too.
If you could help it would be great.
The imported file plays fine on the timeline and although seems to export fine…the exported file doesnt have anything to play, is actually only a few kbts.

What’s the show and how long is it?

You won’t get an MP3 without the lame software. Audacity will claim it can’t find the software to produce an MP3.

You did Properties on the exported file and it’s the wrong size? Is it an AUP file by any chance?

Tell Windows you want to see file extensions just to cover that base. You know Windows hides part of the filename from you?

Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK

How have you tried to play the file? On what?

If the file is that small, you can post it here.


Thanks for your reply.
Is just a test recording of a very short piece that i have imperted from my cassete player (A029 tape to digital converter). Is that what you mean by "whats the show?
Lame is already installed.
The exported file does not have an extension although in its properties it clearely says mp3. I have exported it many times in different formats though.
This doesnt seem to be the problem.
i will send you the file in the link you send me.

Here are 2 exports of the same file in 2 diferent formats
test2.aiff (409 KB)

There is nothing wrong with your exported files. If you had dragged those exported files back into Audacity you would see that.

If this is a USB converter it has probably switched the system sound playback to itself. To correct that, simply unplug the converter from the computer or read this Frequently Asked Question .

If Audacity also has no sound, choose the playback device you are using in Device Toolbar .

As Koz said, your exported files seem to have no extension because Windows is hiding it. Please see these links: .


You were right. The converter had switched playback sound to itself. When I unplugged it and restarted the system the sound in the file is fine.
Thank you very much for that. Now I know what went wrong.

Good. Though normally, reboot is not necessary. As soon as you disconnect the USB converter from the computer, the sound should roll back to the previous default playback device.