Anwida VST plug-in not in Effects after installation[SOLVED]

I just installed Audacity 2.0.5 for the first time on my Mac. I tried to install the OS X version of a VST plug-in (Anwida Soft DX Reverb Light) according to the instructions here,, but found that the plug-in did not show up in the Effects menu even after I followed all the steps.

I didn’t have this problem when I used Audacity on my PC, as I installed the Windows version of the same plug-in without any hitches (it showed up in the Effects menu). Am wondering if this problem has anything to do with the latest version of Audacity only, because if I’m not wrong the version on my PC might be an older one.

Any help would be much appreciated.

Anwida is built for PPC Macs as described at .

If you are on an Intel Mac on OS X 10.5 or 10.6, you may be able to run Anwida under Rosetta . You’ll need to install Rosetta on OS X 10.6.

On 10.7 or later you can’t use Rosetta so can’t use Anwida.

Is Audacity’s Effect > Reverb usable for you: ?


Thanks for your response Gale. Will give Rosetta a shot and see how things go.

Just wanted to add that Rosetta worked (even though I might updating to a newer OS X soon, at least Anwida works for now)! :slight_smile: Thanks for your help.