Ambience Not working in 3.1.2

Help! I can’t get Ambience to work in Audacity. This is the error I get.

Attempting to initialize the following effect failed:

Ambience

More information may be available in ‘Help > Diagnostics > Show Log’

Here is what the log says:

20:23:19: Audacity 3.1.3
20:23:19: sqlite3 message: (1) no such table: project in “SELECT 1 FROM project LIMIT 1;”
20:23:21: Error: Failed to load shared library ‘avformat-58.dll’ (error 126: The specified module could not be found.)
20:23:21: Error: Failed to load avformat-58.dll (error 126: The specified module could not be found.)
20:23:21: Error: Failed to load shared library ‘avformat-57.dll’ (error 126: The specified module could not be found.)
20:23:21: Error: Failed to load avformat-57.dll (error 126: The specified module could not be found.)
20:23:21: Error: Couldn’t find symbol ‘avio_context_free’ in a dynamic library (error 127: The specified procedure could not be found.)
20:23:21: Error: Couldn’t find symbol ‘av_packet_alloc’ in a dynamic library (error 127: The specified procedure could not be found.)
20:23:21: Error: Couldn’t find symbol ‘av_packet_free’ in a dynamic library (error 127: The specified procedure could not be found.)
20:23:21: Error: Couldn’t find symbol ‘avcodec_free_context’ in a dynamic library (error 127: The specified procedure could not be found.)

Oops! It’s 3.1.3

I’m guessing that “Ambience” is the 32-bit VST plug-in from “Smartelectronix”.

Audacity is now a 64-bit app, though there is also a 32-bit version available from: Audacity ® | Downloads (NOT the version that starts downloading automatically - there’s a text link for “Audacity 3.1.3 32 bit installer”)

32-bit VSTs require a 32-bit host, and 64-bit VSTs require a 64-bit host.