Allen & Heath QU32 board issues

Do you mean Xubuntu 16.04 and Audacity 2.1.2?

I don’t see that difference between Ubuntu 14.04 and 16.04 with any version of Audacity.

What window manager are you using? Xfce?

I would be surprised if that was true. I think the difference may be the kernel you are using. You may want to choose a different kernel at boot. Ubuntu Studio uses a low-latency kernel by default to give high performance with audio, but in mainstream *buntu you may need to specially select or even install a low-latency kernel.

Audacity records in lossless PCM. By default that is 20 MB of stereo data per minute. 18 channels is nine times that which you are asking the computer to push around (amongst all the other things that it is doing).


Ubuntu 16.04 and Audacity 2.1.2 is what gave me problems. 14.04 and older Audacity work fine together. I don’t know which one is causing the problem: maybe both of them.

I am using XFCE. I have tried both Xubuntu and Ubuntu studio. Ubuntu Studio has the low latency kernel: Xbuntu does not. I tried both of them in both 32 bit and 64 bit. All 4 were tried on 2 different machines with clean wipes of HDs before install each time.

I realize that I am recording a lot of material when recording 18 tracks. I have one HD running the program and the recording goes to the second HD. All non-essential programs are disabled. I am recording at 44.1 with everything else at default settings: no problem whatsoever. But, when using the new Xubuntu and new Audacity, even reducing the quality of the recording drastically gave me that buzz/distortion.

The machine is only used for Sunday recording and nothing else at all. It works great now after reverting to the older programs and that is how it will stay.

Thanks for your help: just wish we could have figured it out: would have saved me from losing what little hair I had left. :slight_smile: