All Audio Behind Zero[SOLVED]

I am a noob user with Audacity 2.0.2 (downloaded) running on Windows 7 Professional 64 SP1 Build 7601. I am only concerned with the simple function of converting ancient vinyl to digital. Sound source is a USB turntable (The Sharper Image) which had Audacity bundled with it.

After the usual struggle with the learning curve and setting it up, I started recording old audiobooks from vinyl and managed to record and export 9 LP’s successfully. On the tenth, with no changes in settings (if it ain’t broke, I don’t fix it!) the recording was displayed as an oscillating vertical line at the zero point and subsequently a message that “Latency Correction has caused the recorded audio to be hidden before zero. Audacity has brought it back to start at zero. You may have to use the Time Shift Tool (<----> or F5) to drag the track to the right place.”

(Hours of checking manuals and forums provided the information that this was sop rare that it really was not likely to happen. Very helpful.)

Another hour of using the Time Shift Tool and F5 and clicking anything that looked like it might be draggable produced no effect whatsoever.

Resetting preferences while reinstalling made no difference either.

Can anyone possibly solve this in words of one syllable before I abandon Audacity forever in sheer frustration. There MUST be a simple fix available.

Thanks in anticipation


Turn off Transport > Sound Activated Recording, so that it does not have a check mark by it.

Reboot the computer if the Audacity recording cursor is still stuck.


Damn … I was about to propose marriage Gale, ion sheer unabashed gratitude, but sadly it didn’t work.

Sound Activated Recording wasn’t checked … in fact, the only thing checked under Transport was overdub, which I promptly unchecked … but it didn’t make any difference.

The only thing that I noticed different was that all three windows next to “snap To” (which is also unchecked BTW) are showing “00:00:0000” which was not the case on the previous failed project.

And thank you for the prompt response BTW.

Any other thoughts?

Mea culpa … mea culpa … mea maxima culpa.

I had not seen the second part of your advice … namely re-boot thereafter.

So I re-read your advice … did part two … and it WORKED!

Disk 10 now recording successfully.

You are a genius … you are a darling … thank you thank you thank you.

May sugar plum fairies dance on your lips.

You might have regretted it, I’m male as I assume you are :smiley:

Turning off overdub will get rid of the “hidden behind zero” message.

Have you rebooted? Please try that.

Check that the USB cable is still tight, or try another cable. Make sure you are connecting to a spare USB port on the computer, not to a hub to which other USB devices are connected.

Are you also seeing “error opening sound device”? Even if not, check here if you are still stuck: .

Try the steps in the green box there “Additionally on Vista or 7, these steps are strongly recommended”.


Good, I’ll mark this “Solved” then.

Also check what I said about not using a USB hub.