After upgrade to El Capitan can't edit file [SOLVED]

OSX 10.11.2
Audacity 2.1.1 from audacity-mascosx-ub-2.1.1.dmg
LAME 3.98.2, FFmpeg F(55.33.100),C(55.52.102),U(52,66,100)

Since upgrading to El Capitan, I am unable to edit any type of audio file. For example, I can’t edit an existing project (.aup) or an MP3. The audio appears in the Audacity window against a lighter background as if in a foreground layer. If I try to select a piece of the audio, the selection gets highlighted behind the waveform. I have attached an image of a section of an MP3 file with such a selection. If I ignore this and try to delete the selection, for example, I get an error that nothing is selected. The example is from an MP3 created by Audacity via a local microphone; it is not protected. The same sort of problem happens in the aup file. I have tried multiple files with the same result. I have tried loading the file in iTunes and creating a new MP3. Same problem.

I have tried saving the mp3 from Audacity under a new name. The new file has the same problem. In all cases, the file plays just fine in audacity.

This happened in Audacity 2.0.2. I deleted the applications folder, downloaded 2.1.1 and copied to the applications directory. LAME was left in /usr/local/lib/audacity and FFmpeg where ever it was before.

If this is answered on the forum somewhere, I apologize. I did try to find it.#

You are in Multi-Tool.

Press F1 on your computer keyboard to go back to Selection Tool.


Blush! Blush! I was not aware of this feature!
Thanks Gale!

You gave us excellent information anyway, that made it easy to answer your question.