Adjustable Fade will not start [SOLVED]

Anyone knows why in 2.1.1 the feature will not run?

runs ok for me on Windows 7


I run Win 7 and all the features in the box starting with Adjustable fade do not work. Error message: Failed to initialize

Adjustable Fade is not a new, not yet released plugin, so I moved this to the Windows board.

Have you moved the plugin “adjustable-fade.ny”?

If you have been running Audacity in multiple locations, there will be multiple entries for Adjustable Fade in the Effect menu. You should choose an entry whose location still exists.

Have you edited the adjustable-fade.ny file?

What language are you running Audacity in?

The best thing to try is this. Exit Audacity. Open Explorer. Type the following into the Explorer address bar:


and press ENTER on your keyboard.

Open the “Audacity” folder that you see.

In the “Audacity” folder, delete the files pluginsettings.cfg and pluginregistry.cfg.

Restart Audacity.


Wrong Forum - I am on a mac, sorry!

So was deleting the two plugin*.cfg files the solution? You did say “I run Win 7”. :confused:


Tks Gale,

Its a bit confusing, I have audacity 2.1.1. now on my mac and on a windows laptop.
The problem was when I was on the mac. I reinstalled and now it works.

OK, perhaps it is best to post in the Forum board for the operating system where you’re reporting the problem.

I will lock this now, before it gets even more complicated. :wink: