Adding a search function in the "select command" window when making new macros?

It would be great, when making or editing a macro, if I could search in the “select command” window for particular commands to insert instead of scrolling back and forth, looking for the command.

BTW, when I click on the question mark icon in the bottom right corner of the “select command” window it goes to a “404 Not Found” page.

I’m using 3.3.1 on an intel Mac.



You can type the first letter or first few letters of a command and the cursor will scroll to there.

For example typing exp will take you to the export commands.

There is a little “glitch” in that you have to get focus in the command selection window first by clicking an any of the visible commands before you can get the typing access (or tab down 3x to shift the focus to the command selection window).


I have added a GitHib issue for the “glitch”
When adding a command to a Macro the initial focus is in the wrong place #4670


Hi Peter,

Ok,I didn’t know that, thanks!


That works fine for me - it goes to:


Thanks. Yes, I just tried it again and now it works - though I’ve just updated to 3.3.2 and done some other changes since I reported that problem. I’d see if I can re-create the error.

Thanks for checking it out.