ACX test

I have been using ACX test as part of my book recording. I have a couple of long chapters (well within ACX limits, but long @ 30 minutes). These longer chapters will not check out on the test. This morning, I tried splitting a long chapter into two pieces. The test then worked, although at first test it returned no results. A second long chapter returns nothing, even as I select half the chapter to apply the test to. is there some ‘reset’ I ought to apply?

is there some ‘reset’ I ought to apply?

Sort of.

There are two ACX Checks. The older one would run out of steam on longer presentations.

This is the newer one.

ACX-Check.ny (4.39 KB)
You can open ACX-Check.ny in a text editor and read it (don’t save anything). The newer one is by Steve. The older one was by Will.


Koz – Thanks, as usual. I found out two things b y experimentation: (1) If I try to rerun ACX test after having failed, the ‘stopped’ immediately comes up in the lower left. More important — my workaround was to run my macro (EQ, RMS adjust, limiter) then copy the 23+minute mono track, split it in half and run ACX test on each of the pieces. I then deleted the test track. I realize this could be dangerous, except this is a mono voice track reading a book, so the first half and second half are virtually identical in their characteristics, and were recorded in identical settings with shorter chapters that all pass with some headroom on the noise floor. Thanks for the redirect to the new ACX test.