ACX Plugin won't install

I downloaded the ACX plugin and copied/pasted it into the Audacity Plugin. It says “Destination folder access denied”. You’ll need to provide administrator permission to copy to this folder. I’ve looked everywhere and can’t figure out how to make this work. My whole book is already recorded and already saved in Audacity. Can anyone tell me how to fix this? I have Windows 10 Home edition/64 bit.

10 hours later, I am happy to say that, I got it installed. I needed to go into properties for the download and check all the boxes for allow “administrator” permission.

Hi there,

I’m having the exact same problem. I updated Audacity, I downloaded the ACX Check plugin and transferred it to the “Plugins” folder in Audacity. Yet it will NOT show up at all in the box of various applications when I try to add/enable it. It’s just not there. I tried the suggestion of going into “Properties” for both Audacity and the ACX Check, and went to the “Security” tab & opened it. Under all the various users/administrators, I checked all the various boxes adding permission to write, modify, etc. - EXCEPT the bottom box, the “Special Permissions” box. Does that one need to be checked as well? If so, I do not know how to access it. It will not appear so that I can click on it.

Outside of that, I have no clue what else to try. If anyone has any suggestions, I would dearly appreciate some help!

Thank you in advance!!!

I’ve tried downloading the plugin myself. And it downloads as blank paper icon .ny extension that my Windows 10 desktop doesn’t recognize. Then reverts me to Store, which also doesn’t recognize it. Darned right, it’s frustrating.

The ACX plug-in is a “Nyquist plug-in”.
Nyquist plug-ins have to be installed in Audacity, and then enabled. See here:

You may have to enable it ([u]Add/Remove Plug-Ins[/u]) and then it should show-up under [u]Analyze[/u] (not under effects).

Or, if you’ve upgraded to the 64-bit version from the 32-bit version, the 32-bit version may still exist in a different folder with a different plug-in sub-folder.

The 64-bit version will in Program Files and the 32-bit version will be in Program Files (x86)

And it downloads as blank paper icon .ny extension that my Windows 10 desktop doesn’t recognize.

So yeah… Windows won’t recognize it but Audacity knows what to do with it as long as it finds the file in the plug-ins folder. (It’s just a text file with an NY extension).

A word on the results.

A noise figure of 60.1dB is passing (-60dB is the limit) but not desirable. Conversion from WAV to MP3 (for ACX submission) changes the chapters slightly and the chapter could still go over and fail. -65dB or quieter is better.

How to dB:

ACX Check will throw an error if it finds a crazy good noise number. -96dB is not normal and ACX used to refuse those because getting to a number that quiet used to cause sound damage. ACX doesn’t like sound damage.

ACX-Check only checks electrical or mechanical specifications (Is it too loud?). Something you can get a computer to do. It doesn’t check artist rendering, expression, theatrical presentation, or distortion. So if you stutter or stammer like your face is broken, those chapters may make it all the way to ACX Marketing Submission before anybody catches it.

Yes, ACX has an on-line checker similar to ACX-Check.

It’s lovely, but it doesn’t check noise.

You can whip up a 10 second sound test and publish it here. We can do actual human tests. Slowly. You may need to wait until the earth goes around once.

That’s far better than submitting your 300 page book only to find out it needs to be redone. Yes, that does happen.

And a final shot, I need to be able to buy your book on Amazon right now, and it has to not be on this forbidden list (scroll down).

No cookbooks. Sorry.