ACX MP3 exported files dropping off in db and rms

When I do a check with the acx check plugin on my files, they are coming out just right. However, when I reopen the MP3 version, after exporting, the -db has dropped off quite a bit as well as the rms. The recordings not only sound a lot quieter but are muddier sounding as well. When I go back and listen to the original, edited recording file (before the export) it sounds far clearer and has a much better quality. The check on the original file is Peak: -2.43, RMS: -20.43, Noise Floor: -61.89. On the reopened MP3 file after export I am getting Peak: -5.88, RMS: -23.88, Noise Floor: -65.41.

I believe I’m following all the file requirements correctly - 44.1, 128, 16 bit, constant rate, etc. I’ve also tried both “force to mono” and “joint stereo” options . I can’t figure what’s causing this change and what I can do here. But it’s obviously creating a problem with the quality of my auditions and making sure my chapter submissions still pass acx checks. Any ideas on what might be going on here or how to fix. TIA!

ACX specify 44.1kHz, 192 kbps, (not 128 kbps).

That’s odd and I doubt 192kbps will fix it…

Some slight changes are normal with MP3 compression but it’s usually less than 1/2dB.

That’s out of spec for ACX. The maximum peak is -3dB.

But -5.88dB is Ok, but the RMS is a little low.

If you start-over and boost by 2dB before making the MP3 and if same thing happens the MP3 should be 2dB louder and the new peak should be -3.88dB , the RMS should be -21.88dB, and the noise -63.41 and it will pass.

This topic was automatically closed after 30 days. New replies are no longer allowed.