ACX Check processing but not providing "check" on longer recordings

To begin, THANK YOU for all of the support you provide. What a gift to have you all as a resource. I apologize in advance if the below has been covered before.

My device:
mac OS Catalina MacBook Air
Version 10.15.6
Processor 1.6 GHz
Memory 8 GB

My Audacity Version:

My situation:
I have never had any issues using ACX Check to analyze my recording…until today. I believe it is due to my recording length of 22+ minutes. I receive the messaging, “Processing Complete,” (screenshot attached) but that is it. I do NOT receive the pop-up that tells me what I have passed/exceeded.

I haven’t recorded a chapter this long yet. I checked on a shorter recording today too, to make sure the ACX check was working for shorter recordings, and it worked fine. So I assume recording length is the issue. I’ve deleted unnecessary files and removed trash, shut the computer down and restarted a few different times, but still no-go.

Suggestions on how to resolve? I’ll be recording a novel that has longer chapters, and so I’d like to get this under control.

Thank you sincerely for your time and expertise!! So appreciated.

There’s two ACX Checks. The legacy one had troubles with longer files. The new one is here.


Where are you in the production and publication process?

ACX has changed their acceptance process and made it much harder for new readers. Are you reading out loud a book I can buy on Amazon?