AC 2.0.2/Win7-64b -> no GUI at all to be seen!


(Have a fully updated Win7 Home Prem 64-bit w 2500K and 12 GB RAM. Three monitors connected to a Sapphire Flex 5670 using Catalyst 12.8 driver. No hardware is overclocked or underclocked)

Just installed (as normal user) for first time - first tried the ZIP version and then the EXE version - and AC starts according to Task Manager but unfortunately there’s no GUI windows(s) whatsoever to be seen, not even in the task bar. Tried starting AC with “Run as admin” but no difference.

Anyone else here had this probelm and manage to solve it?

Anyone else here had this probelm and manage to solve it?

Nobody else is running three monitors.

Audacity likes running on simple, plain computers which is not what you have. I bet it runs fine on your mom’s laptop. So you hit a special case. I don’t know that there is a resolution. Others will post.

Tried starting AC

You shouldn’t use abbreviations in questions. I’ve never heard of Audacity being referred to as “AC” before. There is an AVS Audio Converter program. If that’s your program, you’re posting in the wrong forum.


Audacity (if that is what you are talking about) will (I think) initialise on the first (main) monitor. Is your setup supposed to spread one work surface across the three monitors?

If you have used Audacity before on this computer, try the steps here to edit the audacity.cfg settings file down to “NewPrefsInitialized=1”: .


Yeah, sure it’s Audacity I meant - and I’ll spell it out next time :slight_smile:
But a reboot finally solved it all as now it sets off with flying colors. Weird as Windows 7 in my twain years experience never ever has had to be rebooted to solve anything like this. But alas, it’s very unlikely to have been Audacity’s liability, so it must have been caused by some undiscovered circumstance…

Many thanks for your assistance though!