A upgrade from Win 7 to 10, and now I cant record.

Windows 10. Version 2.3.2 audacity.
Please stay with me on this as its a long one.

My pc crashed on win 7, but up until then the program worked just fine. I had a local shop install a new ssd hard drive and win 10 at the same time. Since this upgrade I just can not get Audacity to record.
I have so far, checked that its in the correct settings (as far as I have researched see attached for screen grab). I Have tried re installing the program. I have tried to look for stereo mix on the system but its not there ( see attached). Rather than streaming the audio the red markers just stay put, also no sound changes the monitoring bar.
It will record microphone so I know that its working, I just cant get it to hear the system sound!

Any ideas are greatly appreciated, sorry if this has been a topic before but I couldn’t find any threads of the same nature and I cant figure out what causing the problem… cheers all.
Annotation 2019-11-16 161321.png

Stereo Mix is very old and no longer supported. Win10 has other techniques to record internet sound.



The fact that you have 3, apparently identical loopback devices listed, and nothing else, looks rather peculiar.

Please save the “Audio device info” (https://manual.audacityteam.org/man/help_menu_diagnostics.html#audio_device_info) and attach the saved info file to your reply.

:smiley: :smiley: :smiley:
Thanks Team, but a Microsoft advisor chat suggested downloading the realtek drivers. This is done and installed and all is fine, stereo mix is back and and I can now use this awesome program.
This is a simple fix if anyone gets the same problem, just a big file to download.


Thanks for the update Wellsgb. Glad you’ve got it working.