64kbps only when exporting .mp3

No matter what I set it to, Audacity 3.3.2 ALWAYS defaults to 64kbps! I usually use 128!

Also, how do I change the sample rate? This used to be in a toolbar at the bottom left, but someone stole it! :open_mouth:

Iā€™m also a non-technical numpty! :open_mouth:

They moved the Project Rate (sample rate) to Audio Settings. The sample rate (Hz or kHz) is different from the bit rate (kbps).

When you File ā†’ Export ā†’ Export as MP3, you should see the bit rate settings at the bottom of the screen.

Thank you, got it sorted! :slight_smile:

I think! :slight_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.