64-bit recording far away or in a tunnel[SOLVED]

Hi. I’m looking for help trying to narrow down the problem I’m having.

I have a HP Pavilion dv6000 laptop with Windows Vista Ultimate, the operating system is 64-bit, and I’m using Audacity 2.0.3. Upon checking, I think my sound driver can support 16-bit and 24-bit - those are the only two that come up, both for my speakers and something called WaveOutMix which is listed under what I have available for Recording (along with the Microphone).

Whenever I try to record anything that’s playing on my laptop, it comes out very distorted. It’ll be semi-coherent for like two or three seconds before even that goes away. It might go back and forth sometimes between semi-coherent and totally incoherent, but that’s as good as it gets.

I dug through the manual for what could possibly be wrong. I’m suspecting that my apparent lack of 64-bit sound driver (apparent; I can only assume I don’t have one based on what I’ve found) is causing the distortion.

Would that be it, or is there some other kind of bad setting that I might have activated without realizing that could do this?

Trying to narrow down the problem:

Could you try and describe this in more detail.
How does it become incoherent? Does it become echoey. too quiet, too loud, like it’s far far away, something else?

and something called WaveOutMix which is listed under what I have available for Recording (along with the Microphone).

Just to make sure - You have selected WaveOutMix, right?

Make sure that you have got Software Playthrough tuned off in the Transport Menu

otherwise you will get feedback.

See this page in the manual: http://manual.audacityteam.org/o/man/transport_menu.html

This tutorial from the manual may be useful too: http://manual.audacityteam.org/o/man/tutorial_recording_audio_playing_on_the_computer.html


Sort of like it’s far away. It’ll go back and forth between where, say, the words to a song will still come through just in poor quality, and where the words aren’t even coming through. If that makes any sense…


Forgot to mention :frowning: : My sound driver is Conexant High Definition SmartAudio HD2, driver version

Already done. :slight_smile:

Also: This isn’t my first go-round with Audacity. For two and a half years before this, I had 1.3.x Beta Audacity on an Acer Aspire laptop. Pretty sure that was a 32-bit system; don’t remember seeing anything different specified. Once I figured out how to record computer-playing audio, I had no real problems with it at all. :smiley:

What happened? In June, the motherboard went kaput on the Acer. Thus, my getting the HP. I’ve not been able to record properly using this laptop at all. Initially, I gave up on it, but earlier this week I was doing some editing with files I already had (no issues there), so I figured I’d finally try to get to the bottom of this.

Have you looked at this FAQ:
http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements ?

Have you been to the HP web site and made sure you have the correct 64-bit audio drivers for your computer model? They probably have a downloadable program that will work out what drivers you need.

Have you tried Audacity 2.0.5 yet?
http://audacityteam.org/download/windows .

If you use that version you can try Audacity’s own “Windows WASAPI” recording of computer playback: http://manual.audacityteam.org/o/man/tutorial_recording_computer_playback_on_windows.html .


I don’t have the exact options that this specifies. I can only access the Microphone on the “Recording” tab (not “Sounds”) - but I have the Microphone turned off, if that’s more-or-less what I’m supposed to do. :slight_smile:

Not yet. I’ll check that out when I get the chance.

No, but this I hadn’t realized had been released until I registered here.

Yes - that window is entitled “Sound” (singular).

You want to right-click and choose Properties over each recording device you want to use, then look for enhancements or similar. And you want to look on the Playback tab of “Sound” too for sound effects. The behaviour you are describing sounds like it could be caused by enhancements or sound effects being turned on.


Huh. Looks like I missed that for WaveOutMix. Let’s turn those off…

:astonished: Well I’ll be damned. That fixed it right there!

Thank you so much. :smiley: