44100hz jumps back to 48000 hz

So, i tried to make a 44100 audio but when i export it and open it again it jumps back to 48000, how do i fix this?

…I don’t do that very often but you might have to change it two places: Track → Resample, and Audio Settings.

Thank you so much​:heart::heart::heart:

In future versions of Audacity (probably in the upcoming 3.4.0) you will be able to set this in the export dialog - much easier and more straightforward.


This topic was automatically closed after 30 days. New replies are no longer allowed.