3.4.2 issue with Mute/solo option

I open up a project that I’ve been working on…If I want to hear multiple tracks at once (drums, guitar, etc) I have to click “solo” now on each track in order to hear them. If I want to TRULY solo a track, I have to “un-solo” the other ones. And for some reason you can mute AND solo a track at the same time which doesn’t do either…sigh…hate it when this stuff happens in the middle of a project.

Preferences/tracks/ track behaviors/ Solo button/Multi-track …


https://manual.audacityteam.org/man/tracks_behaviors_preferences.html

This topic was automatically closed after 30 days. New replies are no longer allowed.