3.1.3 Plugin Issue......

Had an older version of Audicity installed but hard drive crashed. New hard drive, installed Audicity 3.1.3. Worked as usual. Went to install the old VST plugins that I used on the older version of Audicity (don’t remember which version), Now none of them work. After installing the plugin files into the Audicity Plugin folder, started up Audicity, went to enable the plugin everything was good until I hit OK, then got a pop-up…

“Effect or Command at C:\Program Files\Audicity\plugins\BootEQmkII.dll failed to register. Could not load library.”

Don’t know what’s going on. The plugins used before worked great with no problems. And no, they are not VSTi’s, VST2 or 3.
Any ideas?

Latest Audacity 3.1.3 is built as a 64-bit app - so for that you need 64-bit plug-ins.

Muse do also provide a 32-bit version of the app for Windows on the download website at GitHub.

So either get 64-bit versions of your plug-ins - or download and use the 32-bit build of Audacity 3.1.3
32-bit exe.png