27 second recording

My apologies if this is a “should’a known” question but I looked everywhere and can’t find the solution.

I JUST installed Audacity and configured it and it seems to be working fine Except… It will only record for 27 seconds and stop. I am trying to convert some cassettes and can’t seem to get it to record the entire side never mind the entire cassette. I’m sure I’m missing something but can’t find an answer. ANY help would be appreciated.


Have you already got a 27 second selection? If so, click in the blue waves to remove the selection then record.

Also turn off Transport > Sound Activated Recording so that it is not ticked (not checked).

This Tutorial in the Manual may help you: Tutorial - Copying tapes, LPs or MiniDiscs to CD .


I’m still hoping someone can help. I still can’t get it to not stop after 27 seconds. I changed the bottom “HH:MM” bar to 99H but it’s not “really” 99 hours. It goes to 52H (about 5 minutes) and stops recording. PLEASE, I know I’m doing something wrong but can’t figure it out. HALP PLEASE!

This problem is only happening (I think) because you already have a track open in Audacity with a grey selection area of 27 seconds.

If you want that track, click in the track with your computer mouse to remove the selection, press HOME on your keyboard, click Record then you will start a recording from time zero in a new track and it will not stop at 27 seconds. Alternatively, choose File > New… to open a new project window, then click Record.

If you don’t want that track, click on the button top left of that track to remove it, then Record.

There is no recording length setting unless you choose Transport > Timer Record… . But if you have a selection marked in an already existing track and Transport > Overdub is on, the recording will be limited to the selection length. Therefore another solution would be to turn Transport > Overdub off.

You did not say what version of Audacity or Windows (see the pink panel at the top of this page). If you do not have Audacity 2.0.5, please obtain it from here: Audacity ® | Download for Windows .


Hi Gale:

Thank you for trying. I just can’t get this to work. Nothing I try will allow it to run continuously. I’ve tried everything. I’m just slow I guess.


You will need this download http://audacity.googlecode.com/files/audacity-win-2.0.5.exe . If you did not install that, then exit the Audacity version you have now and uninstall it. Install http://audacity.googlecode.com/files/audacity-win-2.0.5.exe .

Half way through the installer, click in the “Reset Preferences” box so that it has a tick (checkmark). When you launch 2.0.5, it will ask if you want to reset preferences. Click “Yes”.

If the problem persists I suggest installing 2.0.5 as above then attaching an image of how your Audacity window appears.

  1. Click anywhere in Audacity then hold ALT on your computer keyboard while pressing PrtScr.
  2. Open Paint.
  3. Edit > Paste.
  4. Save the image as a PNG file.
  5. Attach the image to your reply. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .

Alternatively if you look in your telephone directory under computer services you may be able to find someone who can come and help you in person.


Thank you for your amazing patience. First, I am using 2.0.5 (I JUST d/l it). Second and the saddest part is I am a tech going back to 1983 (Yup, Apple ][ and Trash 80’s) and I’m still stumped by this program. (Not really an audiophile I guess). My “last straw” is to uninstall it and re-install it and see if that cures it. I KNOW it’s something I’m doing wrong but can’t figure it out. Actually, RIGHT after I installed it I started a cassette, pressed record (having made no changes) and it stopped at 27. I started “tinkering” with setting and got it to go to 52. Still not sure what the bottom “Snap to”, “selection start”, “length” and “audio position” are for. I keep thinking that might have something to do with this but probably not. I’m really stumped. Next step re-install.

My “last straw” is to uninstall it and re-install it and see if that cures it.

You really need to pay attention. Reinstalling Audacity doesn’t reinstall Audacity. You have to take extra steps to get the program to reset.

Half way through the installer, click in the “Reset Preferences” box so that it has a tick (checkmark). When you launch 2.0.5, it will ask if you want to reset preferences. Click “Yes”.


Then what exactly did you change - Edit > Preferences: Recording, then Audio to buffer? Audio to buffer should be set to 100 ms by default, but if you have a flaky device or you need to record at high sample rates, you may need to set it higher. Is it a USB tape deck you are recording from?

See Selection Toolbar - Audacity Manual . But a golden rule is to leave them alone until you know what they do. :wink: Project Rate in Selection Toolbar defaults to 44100 Hz. Make sure it is set to that. If you set it to some excessively high rate like 384000 Hz it could cause the recording to stall.

Also are you sure you are describing the problem correctly? For example does recording continue but it gets silenced periodically?


Yes, USB Cassette deck

Project rate 44100 set

Yes, The recording “bar” on the screen just stops. I tried waiting a few minutes then hitting stop and playing it back (just in case it was still recording even with the screen stopped) and the playback stops exactly where the screen stopped moving forward (ie: stopped recording). I even double checked disk space, just in case and there is plenty. I am really the only one with this problem??? This program looks so great and the playback that I “do” get is perfect. I really wish I could overcome this one problem. I have not yet tried removing and reinstalling.

Question, What is the difference between loading the program and just pressing record OR loading a “new track” and pressing record? Should I be doing one or the other? I tried both. Great program but wish the docs were more detailed. (Sorry, I’m being overly demanding :smiley: )

I really can’t thank you for being so patient with this.


OK, so what setting did you change that made the recording last twice as long? If it was Audio to buffer, try setting it to 200 ms.

And what is the exact make and model number of the cassette deck?

You could simply have a bad USB cable. Try a new cable and make sure it is fitted tightly both ends.

What version of Windows is it? See the pink panel at the top of the page.

Please explicitly reinstall Audacity 2.0.5 from http://audacity.googlecode.com/files/audacity-win-2.0.5.exe with Reset Preferences enabled. If you do that, sensible settings will be used everywhere.

It is easy to tell if recording has stopped - in that case the Record button will no longer be depressed and the yellow Stop button will be greyed out.

Yes. If you File > Exit in Audacity, launch Audacity again and left-click Record, then as long as Transport > Sound Activated Recording is not ticked, and you don’t run Timer Record, then there is nothing in Audacity that makes the recordings stop prematurely.

Left-clicking Record always creates a new track, even if there are already other tracks on the screen.

Are you looking at the correct docs: Audacity Manual ?