2 tracks from mixer are in mono not stereo

Audacity 2.4.2
Samson mixer hooked up to a Behringer interface
I’m testing ways to improve sound of an acoustic guitar. I have a mic in one channel panned left, and the guitar pick up in another panned right. Sounds fine monitored off the interface. But in Audacity, the separate l/R channels are mixed, so I get 2 of the same mixed signal in each track of a stereo track. I can also see in the monitor bar both tracks at same volume, even if I turn down the input for one source on the mixer.
Is there a way to get L/R track separation when recording like this?

Check in the Windows Sound control panel, in the “Recording” tab. Check the “Properties” of the Behringer device - Windows has probably set it to “mono”, thus mixing the two channels.

@steve: Good thought but I don’t see an option in Windows 10’s sound > recording properties to select mono/stereo. I also noticed my keyboard recording in mono, so I’m doing something wrong.

Ok, I found it and you were right - it was set to to 1 channel. Thanks! Good video here by the way, if anyone hits this problem: