2 of 3 audio files don't show wave in file; won't play

I am using Windows XP. I installed Aud. from the zip.

I moved 3 audio files (2 w/music–they play fine) to Audacity by dragging and dropping.

When I got them on Aud., the 2 files I tried–one 55" and one 10", so they are miniscule anyway–don’t show the wave. (They did show the wave, what there was of it, just at the beginning of importing it, but that went away by itself very soon. I clicked something on 1 file and it scrunched up the file so you just saw the item w/the lines. The wave space wasn’t there. When I got it open again, no wave. The 2nd file --10"-- didn’t have any wave show up at all. And I can’t play it.) Using the time-shift tool, I tried to pull them out a bit, but that didn’t work.Title and everything else is there. I also just tried to play them, and nothing happened. They are all mp3 files. One has background music w/an announcer (55") and the 10" file is just music. The 3rd file is a podcast by me. The wave shows on that one, but of course, it is 22’. I haven’t tried to play it yet.

I’m trying to get this launched. PLEASE tell me what’s wrong and how to fix it asap!! (all files played when on my computer before exporting.)

Dear Monitor:
I have a new email address. I don’t know where the place is that I put it here before. My new one is: XXXXX. Please send any reply to that address.
Thank you.

Mary Stock

The email in your profile is correct, so I hid this one. We get a lot of spam companies and you do not want to post a real email address.

They are all mp3 files.

Probably not. MP3 files play perfectly in Audacity. You have a different file type.

You can tell Windows to show you filename extensions and that will give you a clue to what’s wrong. Windows hides the “MP3” extension on purpose.

Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK

You can make Audacity open many more types of music files by installing the FFMpeg software.

Let us know if that helps.