2.1.1 won't launch, stickied fix won't work [SOLVED]

Audacity version: 2.1.1
OS: 10.10.4

I just got a new MacBook pro with yosemite and decided to upgrade my version of audacity that I’ve been using (1.3.12) to the latest version.
I download the .dmg version and installed it, but when I try to run it (from the application folder, not the mounted disk) it bounces on the dock for a second or two and then closes.
I tried looking for the audacity.cfg file to fix that, but there isn’t even an audacity folder in my application support folder.

Any thoughts on how I can fix this? I still have the 1.3.12 version, so I can always use that for now, but it’s irritating not having the newer version work.

Did you get the graphic where you drag a picture of the Audacity folder into a picture of the Applications folder? I think you can instead drag the Audacity folder into your own actual Applications folder rather than use the graphic.

I can’t think why the installer wouldn’t work.


I did. I was trying to open audacity from the applications folder and it is in there. It’s the audacity “application support” folder that’s missing.

The application support folder cannot be missing if you were running 1.3.12 before.

Follow the instructions in the sticky to use Go > Go to Folder in Finder then paste the following in:

~/Library/Application Support/audacity/

Delete that “audacity” folder. Don’t forget the tilde at the start. It is your user Library, not the system Library.


I’m an idiot. I found it this way and folowed the instructions, it seems to be working now. Thanks