2.0.5 hanging on start-up in Windows 8


I’m running Windows 8 64bit.

2.0.4 used to work fine, then my computer crashed and, whenever I tried to run 2.0.4 thereafter it came back and told me another version of Audacity was running.

I tried everything. De-install, delete temporary and .cfg files, delete registry keys, re-boot… download MS C++ 2008 Redistrubtable (I read that somewhere). Re-install, saying that I want preferences re-set, Round and round in circles. Tried running in compatibility mode. Nothing worked.

Re-boot. De-install, clean up temp file, config files, registry keys, install 2.0.5. Re-set preferences, decline add-ons…

Tried to start Audacity. Windows asked if I was prepared to allow it to make changes (yes), Audacity logo appears…wait, wait, wait… and it hangs. Kill it with Task Manager.

Try everything again. No result.

I’ve read everything I can find online.

Can anbyody help? Please.

Reboot your computer, then try reinstalling Audacity 2.0.5 and select the option to “reset preferences”.

Thanks but I’ve tried that.

Are you quite sure you uninstalled 2.0.4 and that you don’t have 2.0.4 or another version somewhere else for example in your startup menu so that it launches when you log in? Choose “Uninstall a program” in the Windows Control Panel and uninstall all versions of Audacity.

Run Task Manager, and click the “Processes” tab so you can see when the audacity installer process quits and when the audacity.exe process starts.

Then install 2.0.5 again from http://audacityteam.org/download/windows and choose “Reset Preference” half way through installation. I know you did it before but let’s do it again.

After completing the installer, do you see the dialogue asking if you want to reset preferences? If so, click “Yes”.

Now you should see the dialogue “Install VST Effects” (even if you have no VST effects, because two shipped non-VST effects will also be in the dialogue). Are you clicking OK or Cancel on that dialogue? Try “Cancel” then no VST effects wil load.

If you are not seeing both those dialogues then perhaps an anti-virus program is stopping Audacity launching. You should not see “Audacity is already running” unless you try to execute “audacity.exe” a second time.

There is also the possibility that the computer crash caused damage somewhere. Have you tried going back to a system restore point before the crash occurred? You should also investigate why the computer crashed .


Hi Gale,

Thanks for your help. I had 2.0.4 installed and completely de-installed it (removed programs, all associated files and registry entries) then I re-booted, checked that no Audacity process was running and installed 2.0.5. I was asked whether I wanted extensions, I tried the install with and without. After the installation finished correctly I re-booted and checked again that no Audacity process(es) was/were running (no) and tried to start 2.0.5. I was asked to confirm re-setting my config (yes), the splash screen displayed but then it hung.

Out of desperation decided to look elsewhere. I ran sfc /scannow but that didn’t help. I checked all my sound drivers (all up-to-date). De-installed my sound-card (Realtech HD) and all associated drivers then re-installed and re-booted.


So, I guess, it might not have been an Audacity problem as such, in which case I’m sorry if I wasted your time, however the problem seems to be intrinsically linked to Audacity in that the original error manifested as Audacity telling me than another copy was already running (even though it didn’t appear in the process list) and then then nature of the error changed when I installed 2.0.5.

Thanks a Million for your assistance :smiley:


2.0.4 might have hung due to a new “WDM-KS audio host” (which makes the sound card have less delay).

2.0.4 or 2.0.5 might have hung due to a problem with the Realtek sound card.

Glad you solved the problem.