2.0.4 downloaded couple weeks ago canot record

I uninstalled previous and installed 2.0.4 couple weeks ago on xp os laptop. Just tried to use it to record and it appears as though the program is going through the motions but no sound is being recorded.
I am not overly experienced, using the program for voice recorded messages so my prowess is limited, as is my technical acumen with pc. I did go to the help and under the log the following info is recorded. I don’t know what any of it means.
I changed microphones and that did nothing then interestingly I closed the program and reopened it realizing there were two icons on my desktop and then had audio recording. closed it to delete the other icon and reopened the program and no recording ability again. Restored other icon from recycle bin still nothing by opening either one, everything is there but cannot record. Please help thanks- doug
Audacity 2.0.4
11:32:34: Trying to load FFmpeg libraries…
11:32:34: Trying to load FFmpeg libraries from system paths. File name is ‘avformat-52.dll’.
11:32:34: Looking up PATH environment variable…
11:32:34: PATH = ‘C:Program FilesCommon FilesMicrosoft SharedWindows Live;C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSSystem32Wbem;C:Program FilesATI TechnologiesATI Control Panel;C:WINDOWSMicrosoft.NETFrameworkv1.1.4322;C:Program FilesCommon FilesRoxio Shared9.0DLLShared;C:WINDOWSsystem32WindowsPowerShellv1.0’
11:32:34: Checking that ‘’ is in PATH…
11:32:34: FFmpeg directory is in PATH.
11:32:34: Checking for monolithic avformat from ‘avformat-52.dll’.
11:32:34: Error: Failed to load shared library ‘avformat-52.dll’ (error 126: the specified module could not be found.)
11:32:34: Loading avutil from ‘avutil-50.dll’.
11:32:34: Error: Failed to load shared library ‘avutil-50.dll’ (error 126: the specified module could not be found.)
11:32:34: Loading avcodec from ‘avcodec-52.dll’.
11:32:34: Error: Failed to load shared library ‘avcodec-52.dll’ (error 126: the specified module could not be found.)
11:32:34: Loading avformat from ‘avformat-52.dll’.
11:32:34: Error: Failed to load shared library ‘avformat-52.dll’ (error 126: the specified module could not be found.)
11:32:34: Error: Failed to load FFmpeg libraries.
11:32:34: Error: Failed to find compatible FFmpeg libraries.

Thanks for the complete information. That helps a lot.

I changed microphones and that did nothing

What kind of microphone? Part numbers?

Most of that error log has to do with the third party FFMpeg software which has little or nothing to do with recording a microphone.

I uninstalled previous and installed 2.0.4 couple weeks ago on xp os laptop.

So all this used to work? History?

We can’t go a lot further until you fill in the microphone mystery. Who made the laptop and which one?


I don’t know any of the info on my microphones. But yes everything was working and I have used the previous version for about three years recording 30-60 minute audio messages, Usually every month to six weeks. I have gone to the control panel and mic is all the way up and is referred to as conexant amc audio?!

I do have skype if it would assist you in viewing the system which is HP dv5000

It seems to me something is just not set?


I have 2.0.3 on a desk top pc and have copied the contents of the Audacity folder whih contains the exe. files. I have opened audacity from the lash deive and have successfully recorded audio multiple tests. I am prepared to use it in this manner unless I can re-install it somehow. So two things

  1. can I reinstall 2.0.3 for the time being
  2. I noticed that in the file menu I used to have an export option to export as mp3 that option is no longer there is there a reason that would happen
    and how can I get that option back as I don’t know how I will convert my audios to mp3.

If you take Audacity to another computer you will have to install LAME if you want MP3 export: lame http://manual.audacityteam.org/o/man/faq.html .

Is there any reason you cannot put Audacity on the hard drive on the desktop machine?

In 2.0.4 have you tried selecting the input you want in Device Toolbar - even if it is already selected?

Have you tried quitting Skype and then recording?

You can also try this http://gaclrecords.org.uk/win-nightly/download.php?fname=./audacity-win-r12662-2.0.5-alpha-09-oct-13.zip . It’s not an installer, just extract all the files to a folder, make sure all other Audacity versions are quit, then run Audacity from the folder you extracted to. That 2.0.5-alpha may work because it has some fixes for Device Toolbar.


It should be possible to remove Audacity 2.0.4 in Windows Add/Remove Programs. Install Audacity 2.0.3 if you kept the installer. I think it should ask you if you want to do a clean install (or something like that) and you should say yes. Don’t forget to dump the unused icons, too.

Audacity doesn’t convert anything. It pulls the show into itself by making a high quality copy, does the corrections and then Exports a whole new sound file. Audacity needs you to install the Lame software package to make MP3 files. It can’t make them without it.



Alternatively you can just wait for 2.0.5 to be released, hopefully in a few days’ time. So it would be good if you tried 2.0.5-alpha now, or 2.0.5 release when it comes out.



  1. I have uninstalled 2.0.4 from my laptop pc-says uninstall was successful and the icon is gone
  2. I have copied the 2.0.03 from desktop pc onto flash drive; have opened the audacity program & successfully recorded, so microphone is non issue.
  3. I reinstalled 2.0.4 a 3rd time; every download version fails to record the audio being input. so I have uninstalled it until the version is fixed.
  4. skype info was if someone needed to have a look at the pc with me; it is not being used or running, as such is non issue
  5. utilizing the 2.0.3 from the flash i have recorded a test audio; and I have downloaded the lame and the file indicates it is on my c drive in the program files but nothing pops up on the file menu to xport the project as mp3. how do I do so if it is not appearing in the file menu?

thanks, sorry everyone, should have left the working 2.0.3 on the laptop but was notified the 2.0.4 was avail but obviously not ready.

was notified the 2.0.4 was avail but obviously not ready.

Commercial software users always wait for Infant Mortality to die down before they dive into a new version. That and there has to be a compelling reason to upgrade other than, “It’s New.”

Nobody can test everything ahead of a new release, particularly since this isn’t a massive international corporation and we’re doing it to three different computer platforms.

Lame only works if you have a formal, traditional Audacity installation on your system drive – and you have to follow the instructions. Putting Lame where you think it should be doesn’t work.


You don’t know who donates to the audacity work do you?

I believe it is inappropriate to take my statement about being ‘ready’ out of context and use it to hammer me.

You were the first to respond and wanted to send me down a rabbit trail of where is my microphone from!

Not being a techy; it was pretty clear something was not working, and this was only confirmed by me doing some add’l tech work, copying the prior version of audacity off another machine and checking it’s operation.

So now, we know there is a problem, and instead of offering to assist in the correction of the problem, such as offering a download link for the past version
which seem to me to be a good idea, as some people use the program to earn a living and having a malfunctioning program is food not on the table, you decide it best to take a jab at me.

Perhaps, you are intending to drive me to the corporation you seem to despise. Let’s not be so disingenuous about helping, which is what I assume the forum is for, and please assist me in relaying the problem to the appropriate parties, if you are not one of them.

I do appreciate the program and have used it for quite a few years now, it’s always a pain to try and learn a new one.

Please notify me as to how I can download the prior version as the link for prior versions only has two neither of which is 2.0.3.

Thanks for your help,


@doug: a suggestion for the future - when you install a new version of Audacity don’t accept the default letting it get installed over the existing installation, rather install it under a new name (I would suggest incorporating the version number). It is possible to have several different versions of Audacity on your PC, I have many ranging from 1.2 through 1.3.x Beta, various 2.x including nightly alphas). All you have to be aware of is that you can only have one version running at the same time and in particular be area that if you already have 2.0.4 running and then try to fire up 2.0.3, Audacity will launch but it will be 2.0.4 that launches rather than 2.0.3.

Our main SourceForge site in addition to carrying the latest download also archives previous downloadable versions it’s oin a page that you get to by following links from the main download page - it is this one: http://sourceforge.net/projects/audacity/files/audacity/


While it is true that the described method is convenient for trying out a new release before committing to it, it’s not a method that I’d recommend for “technically challenged” users (which dougnelson suggested may be the case for himself). The potential problem with the method is that Windows handles file associations in a rather clumsy manner and it is quite easy to get file associations mixed up if more than one copy of the same program is installed. It can be quite a problem for “less techy” users if files fail to launch the program that the user expects to open after double clicking on a file.

What I would recommend instead is simply remembering that (on Windows) you can simply re-install any version and make it like the day it was first installed, by always accepting the default installation location (thus overwriting any previous version) and selecting “Reset Preferences” when it comes up during the installation. “Reset Preferences” puts all settings back to their defaults, making like “day one”. (After selecting “Reset Preferences” you will be prompted the next time you run Audacity, to confirm that you wish to reset preferences. You must confirm this step if you want preferences to be reset. This should be obvious from the on-screen directions).

Since about 2010, Audacity has also been available at this other official download location: Google Code Archive - Long-term storage for Google Code Project Hosting.
It does not matter if you use the Google code location or the Sourceforge location as the Audacity downloads are identical on both. Using other download locations is at your own risk - only download from a website that you trust.

“Obviously not ready” sounds a bit harsh. If it is obvious that there is a major problems with any new version of Audacity, it will not be released until the problem is sorted out. In the case of Audacity 2.0.4 there are a couple of new features that are highly beneficial for many users, but after release it was discovered that for a small percentage of users. these new features caused problems. We have received a few dozen reports of these issues out of several million downloads, so even assuming that not everyone that has problems will report the issues, it is still likely to be a very small percentage of users that are affected. The issues were not known at the time of release because the problem did not occur for any of the developers or alpha-testers (so nothing “obvious” about it at all).

Personally I’m impressed with how quickly the Audacity team have responded to these issues, which are hopefully fixed in 2.0.5 (due out later this month).

It may also be worth noting that when Koz first responded, the issues with 2.0.4 were only just being discovered. For issues where there is no obvious cause, the first step in diagnosing the problem is to gather as many facts as possible about the problem, including the equipment, the computer system and what the user was doing.

dougnelson, please try Audacity 2.0.5 when it is released. Hopefully it will fix the problem that you had with 2.0.4 and it also has several other enhancements, including a few other minor bug-fixes. If you experience problems with any new version of Audacity, please let us know and be assured that the Audacity team, including all of the volunteers on this forum, will do their best to resolve the issues. You also now know where you can obtain previous versions of Audacity and know how to install them so that the previous version is overwritten and the newly installed version is reset to “factory default” settings.

I did suggest what you could do in 2.0.4 (reselect the input you want in Device Toolbar) and suggested you tried 2.0.5-alpha (which may have fixed the problem - it would have been helpful to know).

If you still prefer to go back to 2.0.3 then you can get it here http://audacity.googlecode.com/files/audacity-win-2.0.3.exe .


According to a user on Windows XP who recorded silence in 2.0.4 unless he reselected the input, this problem is fixed in 2.0.5.

However, that issue does not occur (or was not reported) on any machines that were used for testing 2.0.4 release.