2.0.3 burned tracks all cut off/burned in different speeds

Burned 1 long track of music to cd-r, all of them were cut off in the middle, & skipped to the next track.
Used this before, & worked fine, tried all speeds, & still the same, what am I doing wrong?

If you are using Export Multiple with labels, please click File > Export Labels… and attach the exported label file. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .

If you are exporting one track at a time, make sure you don’t use File > Export Selection by mistake.

Otherwise check the burner settings for maximum length of track or similar.


It is Windows7 Ultimate, version 2.0.3, downloaded I think on exec installer.

The tracks are cut off all the way through the 80 min track, do I set buffering settings to max or mininmum?
Also, should security be disabled?
Win7 Ultimate, 2.0.3, downloaded exec installation

Please try to be more descriptive about exactly what is happening / not happening.
Can you give steps to reproduce the problem?
Does this question have anything to do with compiling Audacity from the source code?

Merged from Compiling Audacity board.


Please answer the questions and supply the file asked for earlier https://forum.audacityteam.org/t/2-0-3-burned-tracks-all-cut-off-burned-in-different-speeds/30187/2 .


The tracks are cut off all the way through the 80 min track

Music CDs will not carry 80 minutes. It’s some number lower and we usually say plan on 78.


If this is the problem you can try http://www.deepburner.com/ - I have had success overburning with that where no other burning program would get it right.

Or just split the tracks across two CD’s.