1st 5 minutes of audio disappear when exported

HI I have Windows 7, Audacity 2.1.0 and I think that I got the .exe installer, but can’t quite remember.

HI I have a multi-track project 52 mins length but when I export it, either whole, or by selecting everything, the mp3 files starts with the audio which should come 5 miniutes in, and the first 5 minutes are lost. I have tried only recording the first 4 minutes - comes out blank; or the first 6 minutes - comes out at 1 minute. I can’t see any mark in the audacity project which could be causing this. Any ideas please?

Does the first 5 mins of the project play correctly before you export?

That’s an old version. The current Audacity 2.1.2 is available here: Audacity ® | Download for Windows
Updating is recommended.

Yes the audio plays fine in the audacity programme, including through the 5 minute barrier. I’ve also tried adding 20 minutes silence at the start of all tracks, then exporting from the new start place - but same thing happens. I’ve done loads of recordings before, and nothing like this ever happened!

You’re sure that you are using “Export Audio” and not “Export Selected Audio”?
Is the problem only with this one project? (other projects export correctly?)

It’s possible that there could be one or more invalid samples that are upsetting the exporter. Try exporting in several different file formats to see what happens, and let us know the result.

Will try exporting various. Computer very slow (takes nearly an hour for one export!) so may be a while before I let you know! Not had this problem with other audicity projects. Thanks for your prompt help.

To make it quicker, just select the first 6 minutes of the project, then use “Export Selected Audio”.
I expect that exporting in the same format as you were previously using will cause the same problem - check that first, then if you do see the same problem, try the first 6 mins with a couple of other formats.