1 channel USB PnP Sound Device Not 2 channel Audio CODEC

I purchased a PYLE double cassette Deck PT-659DU. I am running Windows 7. I downloaded Audacity 2.0.3 exe.

I followed your instructions. I get Mono from the USB port. There is no 2 channel selection for USB PnP Device, there is only 1 channel. I can only record in Mono.

The external microphone is shown as IDT High Definition Audio CODEC (currently unavailable) because I don’t have an external mic plugged in.

I figured everything else out, but how to record in stereo using your software.

There doesn’t seem to be a way to make the USB PnP sound device stereo. The pull down menu only has 1 channel. 1 channel for CD or 1 channel for DVD.

How can I record in stereo with a USB PnP Sound device?

Check in the Windows Sound Control Panel and ensure that the device is set to record 2 channel stereo, then restart Audacity.

When I open the windows sound control panel and select “properties” then select “advanced” the pull down menu does NOT have a 2 channel selection. There is only 1 channel selection for CD or DVD. The controller information says USB PnP Sound Device (Generic USB Audio). Default Format - select the sample rate and bit depth to be used when running in shared mode, there is a pull down menu but the options are only 1 channel not 2 channel. So there is NO way to choose 2 channel recording.

There doesn’t seem to be a way to record in STEREO using your software. There is no selection in the windows sound control panel under properties, advanced; for 2 channel recording. There is only 1 channel for USB PnP Sound Device. 1 Channel for CD or 1 Channel for DVD.

I cannot record in stereo. I would like to record in stereo but the USB port is seen as a 1 channel microphone.

It’s nothing to do with Audacity if you only get a mono choice in Windows, but I suggest you double check that.

Right-click over the speaker icon by the system clock, then choose “Recording Devices”.

If there are multiple USB devices connected, disconnect them all except Pyle.

Right-click over the correct USB Codec for the Pyle then choose “Properties”.

Then click the “Advanced” tab and look in that “Default Format”.

Try another USB cable if “Default Format” still says mono.

Otherwise contact Pyle yourself here:
http://www.pyleaudio.com/ContactUs.aspx .